みからぼ。

Akira Tsumuraのエンジニア徒然。 ネットワークインフラからBSD/Linuxマデ。

    このエントリーをはてなブックマークに追加 Share on Tumblr Clip to Evernote
2016.05.09、暗号化ライブラリであるopensslに複数の脆弱性が発表され、KUSANAGIのベースとなっているCentOS7でも、同日中に修正がリリースされました。
この脆弱性は複数のバグによるものですが、中には緊急度の高い修正も含まれます。

【JVNによる脆弱性情報(日本語)】

【The CentOS Projectによるリリース情報】

このエントリでは、KUSANAGI 7.8.2におけるアップデート対応についてご紹介します。

2016-05-10 18:00速報
kusanagiリポジトリにおいて、以下のパッケージが緊急リリースされました。
  • openssl 1.0.2h
  • WordPress 4.5.2
  • nginx 1.10.0
  • php-7.0.6

【KUSANAGI OpenSSL脆弱性対応】の続きを読む

    このエントリーをはてなブックマークに追加 Share on Tumblr Clip to Evernote
ユーザさんから質問があったので、こちらにまとめます。
え?何で公式サイトじゃないかって?…自分の言葉でまとめられないからデス。
(プロダクト担当でもあり、ファンでもあり…。イロンナコトバガホネミニシミマス。) 【KUSANAGIの作業ユーザkusanagiにログインするには】の続きを読む

    このエントリーをはてなブックマークに追加 Share on Tumblr Clip to Evernote
まいどどーも

今日、職場のおねーさんから「Let'sEncryptでアンダースコアを使ったFQDNが通らない」という問い合わせがありまして。
そういえばkusanagiコマンド側には厳密なFQDNのチェックは実装されてないなー、と思って、Let'sEncryptのソースコード読んでみました。

2016.05.09追記
みんめもの中のおねーさん、引用ありがとーございます。(謝
【Let's Encryptが期待しているFQDNとは】の続きを読む

このページのトップヘ